Configure Eclipse for TLS v1.1/ v1.2

Most of the Salesforce geeks might be aware of a most important Critical Update named “Require TLS 1.1 or higher for HTTPS connections” that will get enabled in all Salesforce orgs on 25 June 2016. Here are SOME OF THE IMPACTS that you might want to consider and resolve before you “Activate” this Critical Update. …

Configure Eclipse for TLS v1.1/ v1.2 Read More »